Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: Hilfe Problem  (Gelesen 1247 mal)

denis82

  • Newbie
  • *
  • Offline Offline
  • Beiträge: 3
Hilfe Problem
« am: 20 April, 2009, 13:55:26 Nachmittag »

Tag an alle! Folgendes habe das xt:commerce erfolgreich installiert und schon ein paar Artikeln rausgestellt. Mittlerweile stellte ich fest dass beim aufmachen des Kategorien in meinem Shop oder AGB, Impressum, Index Kontakt bekomme ich nur diesen Meldung Error! Unable to determine the page link! habe ich da bei den Einstellungen ergend was umgeschrieben oder falsch gedrückt?

Nächste Problem, bei dem Versand möchte ich in meinen Artikeln anstatt exkl. Versand auf inkl. oder zzgl. Versand umstellen, wie geht den das?

Für die Bemühung von Ihnen bedanke ich mich im Voraus.

Mfg
denis82


Gespeichert

Bierbaron

  • {$default_adapter}
  • Senior
  • ****
  • Offline Offline
  • Beiträge: 162
    • Unsere kleine Farm
Re: Hilfe Problem
« Antwort #1 am: 25 April, 2009, 15:54:42 Nachmittag »

Zum ersten Problem: Hast Du im Admin suchmaschinenfreundliche URLs aktiviert? Dann kommt es auf vielen Servern zu der von Dir beschriebenen Fehlermeldung!

Zum zweiten Problem: Lässt sich im Admin (ich meine bei den Kundengruppen) pro Kundengruppe einstellen, ob da inkl. oder exkl. stehen soll. Die Texte dazu kann man in den Sprachdateien (ordner /lang/) einsehen/ändern.

Cheers,
IaN
Gespeichert
"Since this is documented, it is no longer a bug." - Macromedia Support
Sonst noch Fragen? Fragen Sie Nil$en!
 

User Contact