Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: nach installation werden keine images angezeigt  (Gelesen 2692 mal)

tetex

  • Gast
nach installation werden keine images angezeigt
« am: 27 Juli, 2006, 08:49:59 Vormittag »

tag,
beschäftige mir erstmalig mit webshops, habe eine box auf der debian sarge läuft und xampp installed ist.
nun bekomme ich erstens bei der installation schon öfters mal einen sql-error und zweites hauptproblem ist unter https werden mir alle images angezeigt und under http nicht. banner ... usw.. index.php ist einfach blank von images. niiichts..

plz help
Gespeichert

genndus

  • Admin
  • Senior
  • *****
  • Offline Offline
  • Beiträge: 492
    • PC & Internet Service Backes
Re: nach installation werden keine images angezeigt
« Antwort #1 am: 27 Juli, 2006, 09:54:57 Vormittag »

Hallo,

welche xtcommerce Version verwendest Du?
xampp in der neuen Version installiert SQL 5 xtc in 3.04sp1 kommt damit nicht klar, es müssen 3 Dateien ersetzt werden.

Installationsanleitung:
http://www.pc-service-backes.de/forum/index.php/topic,5.0.html

oder xtcommerce 3.04sp2 verwenden ist allerdings noch Beta, läuft aber Stabiel:
http://www.pc-service-backes.de/download/xtc304sp2-beta/304SP2_package.zip

Dein Problem verhält sich zwar etwas anders als der Typische SQL5 Fehler, aber ohne weitere Beschreibung fällt mir da jetzt nicht mehr ein.

Gruß
genndus
Gespeichert
www.pc-service-backes.de
xtc Installations- Service und Fehlersuche.
Preiswerter Webspeicherplatz
xtc 3.04sp2.1 ist auf den meisten Webspace-Paketen vorinstalliert.
Shop

tetex

  • Gast
Re: nach installation werden keine images angezeigt
« Antwort #2 am: 27 Juli, 2006, 11:40:24 Vormittag »

sehr schön danke dir
Gespeichert

tetex

  • Gast
Re: nach installation werden keine images angezeigt
« Antwort #3 am: 27 Juli, 2006, 14:17:13 Nachmittag »

haste das SP2 auch für linux?
Gespeichert

kunigunde

  • Global Moderator
  • Member
  • *****
  • Offline Offline
  • Beiträge: 99
    • Freies Forum
Re: nach installation werden keine images angezeigt
« Antwort #4 am: 27 Juli, 2006, 17:45:57 Nachmittag »

Zitat
haste das SP2 auch für linux?

der shop ist kein anwendungs programm für betriebssysteme!
er arbeitet komplett auf dem server per php und mysql!

es ist vollkommen egal, auf welchem system du es "installierst".
es muß ein webserver und ein sql server zur verfügung stehen.
Gespeichert
 

User Contact