Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: Passwort - Abfrage  (Gelesen 4468 mal)

Tina

  • Member
  • ***
  • Offline Offline
  • Beiträge: 40
Passwort - Abfrage
« am: 27 Juli, 2006, 18:57:37 Nachmittag »

Hallo,

da der Zugang zur Seite nicht Passwort geschützt ist, frage ich mich, warum dauernd das Fenster mit der Passwort-Abfrage bzw. Anmeldung erscheint? Hängt das evtl. damit zusammen, dass die Grafik mit der Kundengruppe nicht angezeigt wird, da diese auf den Admin-Bereich verweist, welcher mit Zugangsschutz versehen ist. 
Sehe ich das richtig, dass sich die Passwort-Abfrage mit der Änderung des Pfades für die Grafik von selbst erledigt? Wo kann ich denn diese Pfadeinstellungen verändern?

Gruß Tina

Gespeichert
XP SP3 Home Edition
JTL-Wawi-connector

kunigunde

  • Global Moderator
  • Member
  • *****
  • Offline Offline
  • Beiträge: 99
    • Freies Forum
Re: Passwort - Abfrage
« Antwort #1 am: 27 Juli, 2006, 19:04:41 Nachmittag »

ich verstehe dich noch nicht richtig, die abfrage kommt sobald du in deinen shop kommst?

dann müßte theoretisch eine passwort abfrage bei deinem hoster eingerichtet sein, schau da mal nach.
Gespeichert

SNCJansen

  • Global Moderator
  • Senior
  • *****
  • Offline Offline
  • Beiträge: 424
    • Mein Arbeitgeber ;)
Re: Passwort - Abfrage
« Antwort #2 am: 27 Juli, 2006, 20:19:45 Nachmittag »

Hallo Tina,

wenn ich dich richtig verstehe, dann ja, sollte daran liegen...
Aber ich muss zugeben, ich nutze die Box nicht und weiß daher auch nicht, wo die Bilder eigentlich liegen (sollten).

Gruß
René
Gespeichert

Tina

  • Member
  • ***
  • Offline Offline
  • Beiträge: 40
Re: Passwort - Abfrage
« Antwort #3 am: 28 Juli, 2006, 08:41:04 Vormittag »

Hallo Kunigunde,

sorry, habe mich wohl etwas unverständlich ausgedrückt. Die Abfrage erscheint sobald man die Seite betritt, kann aber ohne Eingabe weggedrückt werden. Es nervt aber, dass sie dauernd erscheint. Ich habe keinen Zugangsschutz mehr eingerichtet. Die Passwort-Eingabe ist nur beim Admin nötig.

Übrigens, hat irgendwer evtl. den Boxmanager?

Gruß und vielen Dank an alle die hier mithelfen
Tina
Gespeichert
XP SP3 Home Edition
JTL-Wawi-connector

SNCJansen

  • Global Moderator
  • Senior
  • *****
  • Offline Offline
  • Beiträge: 424
    • Mein Arbeitgeber ;)
Re: Passwort - Abfrage
« Antwort #4 am: 28 Juli, 2006, 10:55:00 Vormittag »

Hallo Tina,

verschiebe die Bildchen in einen Ordner, der nicht im Adminbereich liegt, damit die Bilder direkt geöffnet werden können, ohne PW-Abfrage und änder dann die folgende Datei:
/xtc-ordner/templates/DEINTEMPLATE/source/boxes/infobox.php

Darin findest du folgende Quelltext-Stelle:
xtc_image('admin/images/icons/' .

Die mußt du dann einfach an den neuen/anderen Ordner anpassen.

Gruss
René
Gespeichert

Tina

  • Member
  • ***
  • Offline Offline
  • Beiträge: 40
Re: Passwort - Abfrage
« Antwort #5 am: 28 Juli, 2006, 12:58:08 Nachmittag »

Hallo René,

viiiiiiielen Dank. Habe ich gleich gemacht und es funktioniert jetzt.


Gruß Tina
Gespeichert
XP SP3 Home Edition
JTL-Wawi-connector

SNCJansen

  • Global Moderator
  • Senior
  • *****
  • Offline Offline
  • Beiträge: 424
    • Mein Arbeitgeber ;)
Re: Passwort - Abfrage
« Antwort #6 am: 28 Juli, 2006, 13:14:28 Nachmittag »

bitte schön, gern geschehen ;)
Gespeichert