Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: Fehlermeldungen nach der Installation  (Gelesen 2975 mal)

Knochenkalle

  • Member
  • ***
  • Offline Offline
  • Beiträge: 35
Fehlermeldungen nach der Installation
« am: 12 September, 2006, 13:57:54 Nachmittag »

Hallo Fachmänner/Frauen.

Ich bekomme 2 Fehlermeldungen nach der Installation nicht weg.
Kann mir da jemand weiterhelfen ?

Warning: session_save_path(): SAFE MODE Restriction in effect. The script whose uid is 1202 is not allowed to access owned by uid 0 in /srv/www/htdocs/xxx/html/xxx/admin/includes/application_top.php on line 315

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /srv/www/htdocs/xxx/html/xxx/admin/includes/application_top.php:315) in /srv/www/htdocs/xxx/html/xxx/admin/includes/application_top.php on line 351


Ich bedanke mich schonmal im Voraus.
Glaube es hat wohl irgendwas mit Leerzeichen im PHP zu tun, bin mir aber nicht sicher, da ich so gut wie keinen Plan habe.
Gespeichert

thuhn01

  • Hero
  • *****
  • Offline Offline
  • Beiträge: 500
    • Was man ohne Lizenzgebühren so alles im Internet machen kann
Re: Fehlermeldungen nach der Installation
« Antwort #1 am: 13 September, 2006, 11:00:24 Vormittag »

Hallo Fachmänner/Frauen.

Ich bekomme 2 Fehlermeldungen nach der Installation nicht weg.
Kann mir da jemand weiterhelfen ?

Warning: session_save_path(): SAFE MODE Restriction in effect. The script whose uid is 1202 is not allowed to access owned by uid 0 in /srv/www/htdocs/xxx/html/xxx/admin/includes/application_top.php on line 315


Das liegt daran, dass Du in dem Session-Pfad der in Deinen Einstellungen eingestellt ist, keinen Schreibzugriff hast.

Schau mal hier: http://forums.oscommerce.de/lofiversion/index.php?t31273.html
Ist zwar ne Lösung aus dem oscommerce aber da xt:c ja eigentlich nur ein "VariablenUmbenanntesToolMitErweiterungen" ist, gilt die Lösung auch für xt:c

Knochenkalle

  • Member
  • ***
  • Offline Offline
  • Beiträge: 35
Re: Fehlermeldungen nach der Installation
« Antwort #2 am: 13 September, 2006, 14:04:38 Nachmittag »

Danke für Deine ANtwort, ich habe es hinbekommen.
Wohl eher durch zufall :D .
Der Pfad vom Tmp-Ordner war falsch, jetzt flutscht es prima.
Danke nochmals.
Gespeichert

thuhn01

  • Hero
  • *****
  • Offline Offline
  • Beiträge: 500
    • Was man ohne Lizenzgebühren so alles im Internet machen kann
Re: Fehlermeldungen nach der Installation
« Antwort #3 am: 13 September, 2006, 15:46:35 Nachmittag »

Danke für Deine ANtwort, ich habe es hinbekommen.
Wohl eher durch zufall :D .
Der Pfad vom Tmp-Ordner war falsch, jetzt flutscht es prima.
Danke nochmals.

Naja :) Auf einen nicht vorhandenen Pfad hast Du natürlich auch keine Schreibrechte  ;D