Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: Probleme mit SUMA-freundliche URLs  (Gelesen 2459 mal)

jeff66

  • Newbie
  • *
  • Offline Offline
  • Beiträge: 3
Probleme mit SUMA-freundliche URLs
« am: 16 November, 2006, 21:12:50 Nachmittag »

Hallo,

bin neu hier und habe ein aktuelles xtc-Problem (Vers. 3.04SP1)

ich habe die SUMA-freundliche URL Funktion in unserem Shopsystem heute
erstmals zum Test aktiviert.

Zunächst erhielt ich brauchbare Ergebnisse (abgesehen von ä ö ü -
Fehldarstellungen erschienen URLs gemäß Shop-Kategorie- bzw. Produktnamen).
Doch dann plötzlich nach ein paar Testclicks erschienen nur noch weisse
Seiten in der links oben stand: "No input file found".
Danach gings mal wieder und mal wieder nicht! Im Endergebnis kam ich als
Admin nicht mehr ins Backend und musste via phpmyAdmin eingreifen.

Bei meinem Provider ist die Apache-Direktive AcceptPathInfo aktiviert unter php 4.3.10. Daran kann es also nicht liegen.
Sessions werden in der DB gespeichert.

Wäre toll wenn jemand helfen könnte! Danke vorab!
Gespeichert

thuhn01

  • Hero
  • *****
  • Offline Offline
  • Beiträge: 500
    • Was man ohne Lizenzgebühren so alles im Internet machen kann
Re: Probleme mit SUMA-freundliche URLs
« Antwort #1 am: 17 November, 2006, 15:19:51 Nachmittag »

Hallo,

bin neu hier und habe ein aktuelles xtc-Problem (Vers. 3.04SP1)

ich habe die SUMA-freundliche URL Funktion in unserem Shopsystem heute
erstmals zum Test aktiviert.

[cut]

Wäre toll wenn jemand helfen könnte! Danke vorab!


Hmmm... Hast mal den Browser-Cache geleert?

Übrigens: Thema SUMA-Links...
Ich habe mein Tool das SUMA aussperrt fast fertig.
Die sind so lästig, dass Sie eine Zeit bei mir zu 60% den Server ausgelastet haben und Kunden kaum noch reinkamen. (Bis zu 30 Zugriffe gleichzeitig - meine Who_s_online zeigte bis zu 200 Kunden Online obwohl nur SUMAs da waren)
Leider funktionierte die robots.txt und andere Versuche diese loszuwerden nicht. Jetzt werden Sie direkt per application_top.php geblockt und rausgeworfen. Seither ist Ruhe.

Ich würde also nicht unbedingt alles für SUMAs einrichten. Hast nur Ärger mit.

jeff66

  • Newbie
  • *
  • Offline Offline
  • Beiträge: 3
Re: Probleme mit SUMA-freundliche URLs
« Antwort #2 am: 17 November, 2006, 18:52:09 Nachmittag »

@THuhn:
Nein, den Cache hatte ich nicht geleert. Denke nicht dass es daran liegt. Hatte mit IE6 und Firefox probiert: beidesmal dasselbe Ergebnis.
Denke ich greife auf shopstat zurück.

Verwendest doch selber SUMA-freundliche URLs in Deinem Shop ...

Ist es wirklich so, dass die robots.txt ignoriert wird?
Was passiert wenn Du die Spider rauswirfst im SUMA-Ranking?  GGfs. komme ich nochmal auf Dein Tool zurück.

@Forum: Haben auch andere Shopbetreiber Probleme mit Spider-Belagerungen?

Gespeichert

thuhn01

  • Hero
  • *****
  • Offline Offline
  • Beiträge: 500
    • Was man ohne Lizenzgebühren so alles im Internet machen kann
Re: Probleme mit SUMA-freundliche URLs
« Antwort #3 am: 17 November, 2006, 19:18:53 Nachmittag »

Klar verwende ich SUMA Links :)
Aber ich habe ja auch mein Tool  ;D

Ob Sie wirklich komplett von den Spidern ignoriert wird kann ich nicht sagen, aber auch nachdem ich in der robots.txt alles verboten hatte, waren die Spider ziemlich nervig und ich hatte keine Änderung bemerken können.
In der Admin-Konfig hat die Umstellung auch nichts gebracht.



Jetzt werden die einfach auf eine Seite "Ihre IP-Adresse wurde gesperrt" umgelenkt.


Allein heute hatte der IP-Bereich "66.249.66.xxx" 476 !!! Zugriffe auf meine Seite versucht. ( = googlebot)

dreamer

  • Grauer Wolf
  • Member
  • ***
  • Offline Offline
  • Beiträge: 41
    • Hilfe für Einsteiger
Re: Probleme mit SUMA-freundliche URLs
« Antwort #4 am: 17 November, 2006, 20:36:19 Nachmittag »

Hallo,

bin neu hier und habe ein aktuelles xtc-Problem (Vers. 3.04SP1)

ich habe die SUMA-freundliche URL Funktion in unserem Shopsystem heute
erstmals zum Test aktiviert.

Zunächst erhielt ich brauchbare Ergebnisse (abgesehen von ä ö ü -
Fehldarstellungen erschienen URLs gemäß Shop-Kategorie- bzw. Produktnamen).
Doch dann plötzlich nach ein paar Testclicks erschienen nur noch weisse
Seiten in der links oben stand: "No input file found".
Danach gings mal wieder und mal wieder nicht! Im Endergebnis kam ich als
Admin nicht mehr ins Backend und musste via phpmyAdmin eingreifen.

Bei meinem Provider ist die Apache-Direktive AcceptPathInfo aktiviert unter php 4.3.10. Daran kann es also nicht liegen.
Sessions werden in der DB gespeichert.

Wäre toll wenn jemand helfen könnte! Danke vorab!


Schau mal hier : http://www.shopstat.com/de/hilfe-support/
Der Hartmut König bietet Sumfreundliche URLs vom feinsten.
Die funktionieren auf alles Servern ohne Probleme und sind um längen besser als die XTC eigenen.
Gespeichert
Hilfe für Shopanfänger: http://www.sending.de
 

User Contact