Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: Fehler unter "Module /zusammenfassung" im Adminbereich  (Gelesen 4135 mal)

ancoma

  • Gast
Fehler unter "Module /zusammenfassung" im Adminbereich
« am: 15 Mai, 2006, 13:15:48 Nachmittag »

Hallo,
da hat sich wohl ein kleiner Bug eingschlichen, wenn man im Adminbereich unter
Module auf "Zusammenfassung" geht wird einem der pure PHP Text um die Ohren geschlagen
irgendein Tag scheint wohl nicht richtig geschlossen zu sein ... aber ich konnte es bis jetzt
nicht finden.

dieser Fehler tritt bei V3.04Sp1 auf

 ???

grüße,
jens
Gespeichert

genndus

  • Admin
  • Senior
  • *****
  • Offline Offline
  • Beiträge: 492
    • PC & Internet Service Backes
Re: Fehler unter "Module /zusammenfassung" im Adminbereich
« Antwort #1 am: 15 Mai, 2006, 13:50:04 Nachmittag »

Vieleicht auch ein Fehler beim Dateien hochladen, kommt manschmal vor das eine Datei nur halb hochgeladen ist.

Denn normalerweise geht das ohne Probleme.

Gruß
Genndus
Gespeichert
www.pc-service-backes.de
xtc Installations- Service und Fehlersuche.
Preiswerter Webspeicherplatz
xtc 3.04sp2.1 ist auf den meisten Webspace-Paketen vorinstalliert.
Shop

ancoma

  • Gast
Re: Fehler unter "Module /zusammenfassung" im Adminbereich
« Antwort #2 am: 15 Mai, 2006, 13:58:00 Nachmittag »

hmmhhh. hab das Teil 2mal installiert und zwar per Kosnole,
kein FTP bei beiden selbes Problem...
kann Dir gerne mal den Link und die Zugangsdaten schicken..
also ich denke nicht das es mir irgendetwas verschossen hat..

THX
Jens
Gespeichert

ancoma

  • Gast
Re: Fehler unter "Module /zusammenfassung" im Adminbereich
« Antwort #3 am: 15 Mai, 2006, 14:01:58 Nachmittag »

bin jetzt schon mal ein Stück weiter, der Fehler scheint durch das
Modul "ot_couponcode" hervorgerufen zu werden..


Hat je,mand von Euch Zugriff zum Forum von XTC?
da gibts wohl angeblich was zu dem Problem,
www.xtcommerce.com/forums/lofiversion/index.php/t3686.html
« Letzte Änderung: 15 Mai, 2006, 14:32:38 Nachmittag von ancoma »
Gespeichert

ancoma

  • Gast
Re: Fehler unter "Module /zusammenfassung" im Adminbereich
« Antwort #4 am: 17 Mai, 2006, 13:39:42 Nachmittag »

Frage: taucht bei nochjemanden dieser Fehler auf?
& falls ja, ist der Fehler bekannt!

Gruß,
Jens
Gespeichert

ancoma

  • Gast
Re: Fehler unter "Module /zusammenfassung" im Adminbereich
« Antwort #5 am: 22 Mai, 2006, 15:53:30 Nachmittag »

So das Problem ist gefunden :)
vielen Dank nochmal für Eure rege Beteiligung,
hab das gleiche nocheinmal auf ner älteren Testumgebung installiert,
mit PHP4 & MySQL 3.xx... läuft einwandfrei... anscheinend liegt Problem
entweder an der MySQL Version oder der PHP Version,.. mir hat
die Aussage erst einmal gereicht das es auf einem älteren System
läuft.


 :o :o :o ;D

Grüße,
Jens
Gespeichert
 

User Contact