Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: Preis ab X,XX € - Problem  (Gelesen 1751 mal)

Ang.ela

  • Gast
Preis ab X,XX € - Problem
« am: 10 Januar, 2007, 17:05:16 Nachmittag »

Hallo Zusammen,

ich bin ehrlich, ich habe diese Frage bereits erfolglos in zwei anderen Foren gestellt  ;)
Ich habe XTC 3.04 SP 2.1 installiert. Mein Problem ist, dass vor jedem meiner Preise,
unabhängig davon, ob dieser mit einem Attribut belegt ist oder nicht - ein "Ab"
steht. Verschiedene Modifikationen an der xtcprice.php haben keine Veränderung
herbeigeführt.
Hat vielleicht jemand einen Lösungsansatz?

Viele Grüße
Angela
Gespeichert

Ang.ela

  • Gast
Re: Preis ab X,XX € - Problem
« Antwort #1 am: 10 Januar, 2007, 20:19:32 Nachmittag »

Für alle mit gleichem/ ähnlichem Problem:

Ich habe einen Patch gefunden, der das Problem behebt:

http://www.ecombase.de/forum/index.php?showforum=19

VG
Angela
« Letzte Änderung: 10 Januar, 2007, 20:28:52 Nachmittag von Ang.ela »
Gespeichert

Bierbaron

  • {$default_adapter}
  • Senior
  • ****
  • Offline Offline
  • Beiträge: 162
    • Unsere kleine Farm
Re: Preis ab X,XX € - Problem
« Antwort #2 am: 11 Januar, 2007, 01:51:29 Vormittag »

...und damit man nicht solange auf ecombase suchen muss, hier nochmel ein direktes Link:
http://www.ecombase.de/forum/index.php?showtopic=1759
 ::)  ;D ;)

Cheers,
IaN
Gespeichert
"Since this is documented, it is no longer a bug." - Macromedia Support
Sonst noch Fragen? Fragen Sie Nil$en!