Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: Fehlermeldung bei Artikel-Details "undefined method" "get TaxInfo"  (Gelesen 2056 mal)

domi650

  • Newbie
  • *
  • Offline Offline
  • Beiträge: 2
Fehlermeldung bei Artikel-Details "undefined method" "get TaxInfo"
« am: 07 Februar, 2007, 11:55:13 Vormittag »

Gelegentlich tritt nach einiger Zeit bei einigen Artikeln folgende Fehlermeldung beim Aufruf der Artikeldetails auf:
Fatal error: Call to undefined method main::getTaxInfo() in .../www/thieme-gewuerze/shop/includes/classes/product.php on line 400

Neueingabe der MwSt. beim Artikel und neuer Upload beheben den Fehler.


Bei "Wer ist online" wird gelegentlich diese Warnung gezeigt:
Warning: Variable passed to each() is not an array or object in .../www/thieme-gewuerze/shop/inc/xtc_get_products.inc.php on line 34

Wäre dankbar für Lösungsansätze
Gespeichert

rizi

  • Gast
Re: Fehlermeldung bei Artikel-Details "undefined method" "get TaxInfo"
« Antwort #1 am: 08 Februar, 2007, 11:32:01 Vormittag »

Sind die Fehler denn reproduzierbar?

LG Rico
Gespeichert

MBa

  • Member
  • ***
  • Offline Offline
  • Beiträge: 49
Re: Fehlermeldung bei Artikel-Details "undefined method" "get TaxInfo"
« Antwort #2 am: 08 Februar, 2007, 23:38:26 Nachmittag »

Gelegentlich tritt nach einiger Zeit bei einigen Artikeln folgende Fehlermeldung beim Aufruf der Artikeldetails auf:
Fatal error: Call to undefined method main::getTaxInfo() in .../www/thieme-gewuerze/shop/includes/classes/product.php on line 400

Neueingabe der MwSt. beim Artikel und neuer Upload beheben den Fehler.


Bei "Wer ist online" wird gelegentlich diese Warnung gezeigt:
Warning: Variable passed to each() is not an array or object in .../www/thieme-gewuerze/shop/inc/xtc_get_products.inc.php on line 34

Wäre dankbar für Lösungsansätze
Wenn das Produkt zwischenzeitlich lief und das nach einen update (Denke mit ner Wawi oder so?) wieder läuft, ist irgendetwas mit den Daten.
Kannst Dir ja mal den entsprechenden Datensatz mit PHPMyAdmin anshchauen und ggf. posten.
Gespeichert