Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: Probleme mit Versandoption  (Gelesen 1704 mal)

snoop

  • Newbie
  • *
  • Offline Offline
  • Beiträge: 2
Probleme mit Versandoption
« am: 10 April, 2007, 22:45:39 Nachmittag »

Hallo,
Ich hab ein Problem mit der Versandoption.
Wenn der Kunde bei mir einkauft, dann steht im Bereich Versandoption,
meine ausgewählte Option:  „Pauschale Versandkosten“ und davor der Zusatz „Bester Weg“.
Dieser Zusatz stört mich.
Wie kann man diesen Zusatz „Bester Weg“ löschen?
( xtcommerce 304SP2.1)

Danke für eure Hilfe!
Gespeichert

Kutscher

  • Junior
  • **
  • Offline Offline
  • Beiträge: 9
Re: Probleme mit Versandoption
« Antwort #1 am: 12 April, 2007, 06:33:07 Vormittag »

Hallo,
ich hatte das selbe problem, habe es aber auf folgenden Weg gelöst:

Gehe auf dein Srver in das Verzeichniss des Shops (z.B. xtCommerce)
dort öffne folgenden Pfad /lang/german/modules/shipping/name der Versandart *z.B. item*
in den oberen Zeilen (es müßte die dritte sein) findest du folgendes "define('MODULE_SHIPPING_ITEM_TEXT_WAY', 'bester Weg');.
Das hier in rot markierete  entweder löschen oder deinen eigenen Text einfügen.
ACHTUNG, ich weis nicht was geschieht wenn du den ganzen Text löscht, daher nur das in rot markierte bearbeiten.
Speichern
Hochladen
Freuen.

Gruß
« Letzte Änderung: 12 April, 2007, 06:36:36 Vormittag von Kutscher »
Gespeichert