Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: Update 3.03 auf neuste Version...  (Gelesen 2780 mal)

teleroy

  • Gast
Update 3.03 auf neuste Version...
« am: 20 Juni, 2007, 22:43:27 Nachmittag »

Hallo zusammen,

ich überlege meinen Shop von der gerade laufenden Version 3.03 auf die neuste Version von xt:commerce upzudaten. Wenn ich mich nicht irre, dann ist die neuste Version 3.04 Sp2.1, oder?

Kann mir jemand sagen ob sich das Update lohnt, wie ich dieses am besten durchführe und wo ich die nötigen files herbekomme?

Außerdem möchte ich ein WAWI nutzen. Gibt es irgendwelche Empfehlungen?

Danke und schöne Grüße,

teleroy
Gespeichert

thuhn01

  • Hero
  • *****
  • Offline Offline
  • Beiträge: 500
    • Was man ohne Lizenzgebühren so alles im Internet machen kann
Re: Update 3.03 auf neuste Version...
« Antwort #1 am: 24 Juni, 2007, 09:37:16 Vormittag »

Hallo zusammen,

ich überlege meinen Shop von der gerade laufenden Version 3.03 auf die neuste Version von xt:commerce upzudaten. Wenn ich mich nicht irre, dann ist die neuste Version 3.04 Sp2.1, oder?

Kann mir jemand sagen ob sich das Update lohnt, wie ich dieses am besten durchführe und wo ich die nötigen files herbekomme?

Außerdem möchte ich ein WAWI nutzen. Gibt es irgendwelche Empfehlungen?

Danke und schöne Grüße,

teleroy

Ich fange mal hinten an:

WaWi: Ich nutze seit Monaten die kostenlose JTL-WaWi und bin begeistert. Wird von einem schnellen und sehr fähigen Team entwickelt und es gibt superschnellen und ebenfalls kostenlosen Support. Zu finden hier: JTL-WaWI
Hat unter anderem eine geniale Anbindung (eazyAuction) an eBay (geringe mtl. Gebühren - ab 5,99Euro) mit eigener Crossselling Funktion => eBay-Gebührenfreier Verkauf weiterer Waren in einem Schritt

Genug geschwärmt, nächster Punkt:

Du verwendest zur Zeit 3.03?
Dann empfehle ich persönlich ein Update auf die 3.04 SP1, die müsste nämlich noch kompatibel zu deinen Templates sein.
Die Sp2x nicht.
Da müsstest Du alles neu machen, oder zumindest ein bis zwei Tage investieren um Deine Templates wieder lauffähig zu machen.
Die SP1 ist (meiner Meinung nach) stabil und es gibt sehr viele Erweiterungen die teilweise unter SP2x nicht laufen.

Bei mir läuft meine eigene Shopversion basierend auf der SP1 und ich bin voll zufrieden.

teleroy

  • Gast
Re: Update 3.03 auf neuste Version...
« Antwort #2 am: 27 Juni, 2007, 18:01:52 Nachmittag »

Danke für die Antwort. Dann werde ich mich mal kundig machen was zu beachten ist, wenn ich auf die 3.04 SP1 upgrade. Oder kannst du mir da auch noch nen paar tips geben?
Gespeichert