Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: Fehler bei erstinstallation 3.0.4 Sp2.1  (Gelesen 1437 mal)

mscheller

  • Gast
Fehler bei erstinstallation 3.0.4 Sp2.1
« am: 19 August, 2007, 17:46:51 Nachmittag »

Ich hänge eingentlich schon bei der index.php solab ich ene Sprache auswähle und auf weiter Klicke... kommt die meldung das in der index.php in Zeile 53 was nicht passt

Hier die Zeile
  xtc_redirect(xtc_href_link('install_step1.php', '', 'NONSSL'));

ich habe dann einfach install_step1.php eingegeben und konnte dann weiter machen bis punkt 6 das kommt der Fehler

Warning: require(/includes/classes/boxes.php) [function.require]: failed to open stream: No such file or directory in /home/u0039563862/public_html/xtcommerce/xtc_installer/includes/application.php on line 36

Fatal error: require() [function.require]: Failed opening required '/includes/classes/boxes.php' (include_path='.:/usr/share/php') in /home/u0039563862/public_html/xtcommerce/xtc_installer/includes/application.php on line 36


Kann mir jemand helfen, mein Porvider ist Hosting Agnecy

Gruß Mscheller
Gespeichert

genndus

  • Admin
  • Senior
  • *****
  • Offline Offline
  • Beiträge: 492
    • PC & Internet Service Backes
Re: Fehler bei erstinstallation 3.0.4 Sp2.1
« Antwort #1 am: 19 August, 2007, 18:28:47 Nachmittag »

Hallo,

könnte das $_SERVER Problem sein.
http://www.pc-service-backes.de/forum/index.php/topic,5.msg2454.html#msg2454

Gruß
genndus
Gespeichert
www.pc-service-backes.de
xtc Installations- Service und Fehlersuche.
Preiswerter Webspeicherplatz
xtc 3.04sp2.1 ist auf den meisten Webspace-Paketen vorinstalliert.
Shop