Forum Internet Service Backes

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Neuigkeiten:

Autor Thema: Installationsprobleme - Konfiguration  (Gelesen 3929 mal)

Tina

  • Member
  • ***
  • Offline Offline
  • Beiträge: 40
Installationsprobleme - Konfiguration
« am: 03 Juli, 2006, 13:55:34 Nachmittag »

Hallo,
ich komme bei der Installation nicht weiter, da bei der Konfiguration folgende Fehlermeldung kommt:

.

Kann mir jemand helfen?

Gruß Tina
Gespeichert
XP SP3 Home Edition
JTL-Wawi-connector

genndus

  • Admin
  • Senior
  • *****
  • Offline Offline
  • Beiträge: 492
    • PC & Internet Service Backes
Re: Installationsprobleme - Konfiguration
« Antwort #1 am: 03 Juli, 2006, 14:55:13 Nachmittag »

Hallo,

am besten mal mit PHP Myadmin oder so die Datenbank leeren.
Und nochmal Installieren

Wenns immer noch nich geht nochmal melden.

Gruß
genndus

Gespeichert
www.pc-service-backes.de
xtc Installations- Service und Fehlersuche.
Preiswerter Webspeicherplatz
xtc 3.04sp2.1 ist auf den meisten Webspace-Paketen vorinstalliert.
Shop

Tina

  • Member
  • ***
  • Offline Offline
  • Beiträge: 40
Re: Installationsprobleme - Konfiguration
« Antwort #2 am: 04 Juli, 2006, 10:08:15 Vormittag »

Hallo Genndus,

habe alles so gemacht, aber es klappt immer noch nicht und ich bleibe immer wieder hier hängen: :'(

http://www.meinshop/xtc_installer/install_step6.php

Woran kann das liegen?

Gruß Tina
Gespeichert
XP SP3 Home Edition
JTL-Wawi-connector

emet

  • Member
  • ***
  • Offline Offline
  • Beiträge: 20
Re: Installationsprobleme - Konfiguration
« Antwort #3 am: 04 Juli, 2006, 18:13:58 Nachmittag »

Hallo,

wenn Du immer bei der Datenbankinstallation hängen bleibst, dann hast Du in der Regel bei den ersten Schritten etwas falsch bei den Pfaden eingegeben.

Wirf die Datenbank raus - erstell Dir eine neue - und dann mach erst mal dies:

Erstelle eine PHP-Datei mit diesem Namen: phpinfo.php

Danach fügst Du diesen Code ein:

<?php
$filename="phpinfo.php";
phpinfo();
?>

Die Datei in das Verzeichnis hoch fahren, wo der Shop installiert wird und dann das Script aufrufen z.B.:

www.deine-domain.de/phpinfo.php
oder z.B.
www.deine-domain.de/shop/phpinfo.php

Hier findest Du alle Pfade und kannst bei der Installation verglecihen, ob es richtig ist.

Viel Glück für einen neuen Anfang.

Gruß
Ernst
Gespeichert

Tina

  • Member
  • ***
  • Offline Offline
  • Beiträge: 40
Re: Installationsprobleme - Konfiguration
« Antwort #4 am: 25 Juli, 2006, 17:59:06 Nachmittag »

Hallo Ernst,

vielen Dank. Die Installation hat jetzt soweit geklappt. Allerdings stimmte immer noch was nicht, da hinter dem Ordner jeweils // stand: also katalog//admin. Das habe ich jetzt so geändert.
Ich habe noch eine blöde Frage: Ich komme jedoch nicht zu der Admin-Oberfläche bzw. zum Editor. Ich war der Meinung, dass es irgendwo im Shop einen Button für die Admin-Anmeldung geben muß??? Oder wie komme ich da hin? Habe ich da was falsch verstanden?

Gruß Tina
Gespeichert
XP SP3 Home Edition
JTL-Wawi-connector

kunigunde

  • Global Moderator
  • Member
  • *****
  • Offline Offline
  • Beiträge: 99
    • Freies Forum
Re: Installationsprobleme - Konfiguration
« Antwort #5 am: 25 Juli, 2006, 18:13:55 Nachmittag »

du hast bei der installation eine email adresse und ein passwort eingegeben!

loge dich als kunde mit diesen daten ein
jetzt erscheint der admin eingang im shop
Gespeichert

Tina

  • Member
  • ***
  • Offline Offline
  • Beiträge: 40
Re: Installationsprobleme - Konfiguration
« Antwort #6 am: 25 Juli, 2006, 18:32:44 Nachmittag »

Hallo,
vielen Dank - jetzt hat es geklappt.

Gruß Tina

Bei der Hitze fällt das Denken schwer  :)
Gespeichert
XP SP3 Home Edition
JTL-Wawi-connector
 

User Contact